• Categories

  • Archive of Posts

More on the Restricted Content bug

I think I am narrowing in on the true issue with my “Restricted Content” bug. I have narrowed it down to the Series Recording setup and one of my Cable Cards.


I think the main culprit for this problem right now is one of my Cable Cards. It has been displaying errors and losing signal. Since I switched the priority order on recording I have been getting less “Restricted Content Errors”, or RCE. I am going to call Time Warner and try to get the card replace to see if that will hopefully solve the issue all together.

The other thing that I have noticed is that the “RCE” may be corrupting my Series Recordings. For example, this morning I received the error on my daily recording of Good Morning America. To quickly resolve the issue, I deleted the series recording and then set the series to record again. Just like that it is recording with no problems again.

So my hopes are that the new Cable Card will bring these occurrences down to almost zero and that the next release of Media Center will eliminate it all together.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: